wordpress_plugins_01.gif   Antes de instalar la versión 2.6.1 en vuestro Hosting , tenéis que ver si los plugins instalados son compatibles con la nueva versión. En la página de instalación de plugins se puede ir a cada uno de ellos y ver si dichos plugins instalados son compatibles.

Uno de los plugins más extendido en versiones inferiores a la 2.5.0 del WordPress en muchos blog es el wp-super-edit . Dicho plugins es un editor WYSIWYG para poder entrar, editar y modificar las entradas en nuestro Blog. Pero la sorpresa es que dicho plugins no es compatible con las versiones superiores a 2.3.3.

Para solucionar el problema tenemos que instalar otro plugins WYSIWYG o editor y es el tinymce-advanced

Ver Imagen Abajo una vez instalado el plugins en el WordPress.

wordpress_tinymce_01.jpg

Recordar que antes de instalar el plugins tinymce-advanced, tenéis que desistalar el plugins wp-super-edit y después borrar la carpeta wp-super-edit del Hosting.

Una vez activado el plugins tinymce-advanced, para poder configurar el plugins, nos vamos al menú gestionar y después a Tinymce Advanced (Ver Imagen Abajo)

wordpress_plugins_02.gif

Existen 4 filas para poder colocar los iconos, la forma de colocar dichos iconos es por el metodo de arrastrar – mover el icono con el ratón al sitio deseado por nosotros. Espero que disfrutéis igual como yo del editor de entradas del WordPress para gestionar los post de vuestro blog.

Deja un Comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *